250er LW TTL auf analog

Betrieb, Bau und Modifikation von Netzteilen.

250er LW TTL auf analog

Beitragvon keuleeule » Di 03 Apr, 2012 6:26 pm

Hallo Leute, Tschosef hat mir schon wunderbar geholfen und mir 4 Fotos von seinem Umbau geschickt.
Ich habe exakt das gleiche Netzteil wie er - also müsste es gehen.

Da ich aber den Ruhestrom und MaxStrom neu einstellen muss UND ich nicht weiß wie der MAxStrom ist muss ich den vorher an meinem Modul ja messen.
Dazu aber eine generelle wichtige Frage:
Wieso gehen in meinen DPSS sechs Leitungen?

An welcher muss ich messen?
Klar kann ich das jetzt einfach an allen tun um herauszufinden welche sich verändert wenn ich am Poti drehe, aber ich frag euch lieber vorher mal wie man sowas machen sollte.

Ein Bild meines Lasers findet ihr in diesem Post:
http://www.laserfreak.net/forum/viewtopic.php?f=41&t=41808&start=0

Dann gebe ich Euch noch diese beiden Bilder auf den Weg:
siehe Attachment.

Ruhestrom habe ich so verstanden das ich den maximalen Strom nehme bei dem der Laser noch keine Photonen abgibt.
Maximalstrom müsste ich aus dem Datenblatt entnehmen, habe ich aber nciht. Daher will ich den messen.

Ich hoffe Ihr könnt mir helfen, vielen Dank, Kolja
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon tracky » Di 03 Apr, 2012 6:34 pm

Das Zauberwort heißt temperatur stabilisierter DPSS. Zwei Leitungen für die Diode, 2x für den NTC und 2x für TEC. Rot/Schwarz könnte die Diode sein. Vor dem Transistor steht ein Widerstand. Könnte der Shunt zur Diode sein. Hier könnte man parallel den Spannungsabfall messen. I=U/R
Oder Strommessgerät in Reihe zur Diode schalten. Hierfür mußt Du den Stecker auftrennen.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen
Benutzeravatar
tracky
 
Beiträge: 4483
Registriert: Di 11 Mär, 2003 1:51 pm
Wohnort: Germany, Berlin im Norden - Französisch Buchholz

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Di 03 Apr, 2012 6:40 pm

geil... hab mal gerade überprüft ob mein Post lesbar ist, schon seh ich einen Antwort :)

Tracky, vielen Dank! soso, temperaturgesteuert... ich mach mich ans Messen.

see you und DANKE!
KOlja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon tschosef » Di 03 Apr, 2012 8:46 pm

hai hai...

jou, Tracky hat recht....
Rot/Schwarz könnte die Diode sein.


das is so...

Ich hab den "original Strom" so bestimmt:

Ich hab mir einfach eine Zwischenstück gebastelt.. der einmal auf die Platine passt, und wo auf der anderen Seite das Lasermodul drann steckt.
Nun hab ich die Leitung (schwarze) für die LD aufgetrennt, und mit einem Multimeter in Reihe DIREKT den Strom gemessen.

Begründung:
Die Shunt methode die Sven beschreibt geht auch, ABER dazu müsste man den Wiederstandswert des Shunts EXAKT kennen. liegt man da zB 10% daneben (weil nur abgelesen und nicht gemessen) dann hat man auch gleich mal den Strom mit 10% fehler bestimmt, und 10% können schon reichlich viel sein!!!!!

Soweit ich mich erinnere is da eine 1W 808 IR Diode im Kopf verbaut.... und wenn ich mich richtig erinnere (is schon etwas her) dann liefen die diversen Module ORIGINAL mit ca 800 mA bis 1200mA... wobei die 1200mA schon eher selten waren. (diese werte hab ich damals an diversen köpfen gemessen)

ICH HABE SCHWER den Eindruck dass der hersteller damals einfach so lang am poti gedreht hat, bis die gewünschte Ausgangsleistung kam, ohne Rücksicht darauf, welche diode da verbaut ist. das is evtl dumm, denn damit verkürzt man die Lebenszeit der Pump LD gewaltig.

Wenn da tatsächlich ne 1W diode drinn ist, dann gilt üblicherweise die "Faustformel"
Diodenstrom bei Voller Leistung ist etwa 1000mA + Schwellstrom... der üblicherweise grob bei 150 mA liegen dürfte.

Wenn du also bei 5 V angelegter Modulationsspannung, gut an oder unter 1000mA bleibst, dann sollte das ganze langfristig auch gut laufen. wenn der Resonator ne Macke hat, dann kann es sein, dass dabei eher weniger Leistung raus kommt (is leider glückssache).

Ruhestrom ist der strom den man bei 0V Modulationsspannung einstellt, so dass schon strom durch die LD fließt, der laser aber noch nicht lasert !!!!

man dreht also den ruhestrom so lange hoch, bis es gaaanz leicht grün raus lasert, dann dreht man zurück, bis es wieder aus ist. und dann drehst noch n kleinen "Extraschuss" weiter zurück, weil die Laseraktivität auch von den Temperaturen ab hängt, sonst könnte es zB im Sommer passieren dass du nen unerwünschten StandBy Strahl hast.

viele Grüße derweil
Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von HE-Laserscan
http://www.HE-Laserscan.de
Lasersoftware + Laserhardware
Benutzeravatar
tschosef
 
Beiträge: 7460
Registriert: Mi 19 Nov, 2003 10:27 am
Wohnort: Steinberg

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Di 03 Apr, 2012 9:21 pm

Jungs, Ihr seit klasse!
danke Dir Erich für die exta Infos!
Ich hatte das Teil damals in den USA bestellt, es gab optisch die gleichen Module bis 300mW.
ich hatte mir den 250mW bestellt - bekam aber laut Aufdruck 200mW... dementsprechend habe ich wohl eine eher schwache Ausbeute der verbauten Diode. Ich kam heute nicht mehr zum Messen, das werde ich morgen nachholen, ein passender Stecker als Verbindung fehlte mir.
Ich löte das morgen aus und machs dann richtig. Das mit dem Shunt sehe ich genauso, lieber direkt Strom messen aber dank an Euch Beide für die Info.

Ich berichte dann,
dank und Gruß kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon tracky » Mi 04 Apr, 2012 7:06 am

Und wenn Du schon dabei bist, empfehle ich Dir den DPSS auf Modulationsbetrieb abzugleichen. Soll heißen, eine Figur mit Blanklinien ausgeben
und mit der Temperatur die optimale Ausgangsleistung finden. Allerdings ist hier ein thermisches Messgerät von Nöten. Meißt werden die Laser nur
auf CW (Dauerausgabe) abgeglichen, was sich im Showbetrieb als nicht besonders günstig wiederspiegeln kann.
Als Beispiel:
CNI 473nm 100mW im CW ca. 130mW - Modulationsbetrieb ca. 50mW
nach "Tuning"
CW ca. 95mW - Modulationsbetrieb ca. 180mW

Habe nur die Temperatur angepasst. Nachteil bei "one way" stabilisierten Köpfen, die Aufwärmzeit steigt an.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen
Benutzeravatar
tracky
 
Beiträge: 4483
Registriert: Di 11 Mär, 2003 1:51 pm
Wohnort: Germany, Berlin im Norden - Französisch Buchholz

Re: 250er LW TTL auf analog

Beitragvon tschosef » Mi 04 Apr, 2012 12:41 pm

hai hai...

empfehle ich Dir den DPSS auf Modulationsbetrieb abzugleichen


da hat tracky recht :-)
vorzugsweise solltest nach Maximalstrom und StandBy Strom gleich die Temperatur justieren, und das am besten während eines Typischen Laserbetriebes (wie Tracky erklährte)... dann etwas an der Temperatur drehen, und gucken ob es besser wird.
ein Tip dabei noch!!!
VORHER... bevor du groß rum drehst, wenigstens feßtstellen wie die aktuelle Trimmerstellung ist.... dazu die umdrehungen zählen, bis der trimmer KlackKlack (is ziemlich leise) macht. :-)

ODER... wenn du löten magst Trimmer auslöten und eingestellten wert messen... genht auch.....

ja ja.. lauter tipps :-)

Fakt is und bleibt aber.. es ein eigentlich günstiges modul!!! ein Wunder kann man daraus nicht machen. ABER was man für das geld bekommt, is ganz gut, vorallem desshalb weil der Kopf schön diskret gebaut ist, so dasss man auch die Pump LD wechseln kann usw..... da brauchts aber übung!


viele Grüße
Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von HE-Laserscan
http://www.HE-Laserscan.de
Lasersoftware + Laserhardware
Benutzeravatar
tschosef
 
Beiträge: 7460
Registriert: Mi 19 Nov, 2003 10:27 am
Wohnort: Steinberg

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Mi 04 Apr, 2012 4:44 pm

Jungs, wenn ich das richtig verstehe, dann ist die Leistung im Modulationsbetreieb kleiner, wenn er nicht justiert wurde...
Das zeigen mir zumindest die ZAhlen die Ihr jetzt schreibt.
mit der Temperatur die optimale Ausgangsleistung finden
(Tracky)
klingt ja einfach, stelle ich mir jetzt so vor: die Temperatur wurde beim Hersteller ermittelt für cw Mode (da er keine Temperaur Anpassung hat (one-way))
Da ich den LAser aber moduliere stimmt die vom Hersteller eingestellte "temperautur/Strom Anpassung" nicht mehr. Da er "gepulst" wird entsteht gar nciht erst die Temperatur, ergo soll man den Strom weiter hochdrehen.
so richtig gedacht?

Ok, nun muss ich also den Wert der für die Anpassung der Temp ist korrigieren. Der Poti für die Temp Regelung ist auf einem Wert x und daraus resultiert ein "offset" Strom der nicht mit dem normalen Strom Potis geregelt wird... (bei welcher Temperatur denn gemessen?)

Dann müsste ich die LAser Temperatur messen die im Modulationsbetrieb tatsächlich entsteht und die Differenz ist dann das "PLus " was ich versuchen soll rauszuholen...
Dazu müsste ich aber eine Kurve haben an der ich die Temp Diff einem Strom zuordnen müsste...

Überleg ich noch immer richtig?

Also ohne zu wissen wie es jetzt wirklich geht versteh ich was ihr meint.
Meinen "Grünen" muss ich nicht pimpen, eher drosseln ;) aber Löten und messen werde ich das, alleine um zu wissen was man machen könnte.

Vielen Dank Ihr Beide, Gruß Kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon tracky » Mi 04 Apr, 2012 5:05 pm

Beim Abgleich durch den Hersteller wird ein maximaler Strom über die LD eingestellt. Danach wird mit der Temperatur der maximale Output des Lasers gesucht. Fertig!
Die eingestellte Temperatur liegt also im Verhältnis zum eingestellten LD Strom. Hier wird versucht LD und Kristall auf der optimalen Temperatur zu halten.
Fällt das Modulationssignal weg fließt nahezu kein Strom über die Diode und sie wird "unterkühlt". Kommt wieder ein Signal erwärmt sie sich wieder und das TEC kann wieder etwas mehr kühlen. Im "One Way" Betrieb wird das TEC nur in eine Richtung betrieben. Also Kühlen. Hier wird also immer nur der Wärmewert der Diode durch kühlen in einem sehr engen Fenster gehalten. Liegt die Temperatur auch nur ein paar Grad außerhalb, verschiebt sich der Wellenlängenbereich der LD minimal, was zu Leistungseinbrüchen und Modensprüngen führt.
In billigen Lasern wird meißt auch nur die LD gekühlt, der Kristall wird durch die 808nm der LD erwärmt, bzw. gleichzeitig durch die Einheit von LD und Kristall mitgekühlt.
Bei "besseren" Lasern werden LD und Kristall separat durch ein TEC gekühlt.
Bei den guten Lasern werden die TEC's in beide Richtungen betrieben. Kaltstart bei Zimmertemperatur, LD und Kristall werden angeheizt bis zur optimalen Temperatur, danach übernimmt die Wärmeentwicklung der LD wieder das Zepter.
So das mal zu den Grundlagen. Jetzt zum weiteren Abgleich. Wird also der Laser moduliert (nicht gepulst), also stetiger Wechsel zwisch 0-5V kann das TEC in der Regel garnicht die LD auf optimale Temperatur bringen, da diese nicht all zu warm wird. Hier wird also bei stetiger Ausgabe eines Frames mit Blankpunkten die LD kontinuierlich ein/aus geschaltet, erreicht aber eigentlich nie den maximalen eingestellten Arbeitsstrom. Hier greift dann das Tunen der TEC Temperatur. Also etwas weniger Kühlung bringt da viel optischen Leistungsgewinn. Auch hat sich gezeigt, das ein absenken des LD Stroms mehr optische Leistung bringen kann. Hier ist etwas Feingefühl und Geduld von Nöten.
Optimal wäre ein Treiber der eine aktive TEC Regelung (Heizen / Kühlen) besitzt. Beispiel hier der Picodrive von Leander!
Auf jeden Fall solltest Du nicht allein am Treiber kurbeln ohne Erfahrungen zu haben.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen
Benutzeravatar
tracky
 
Beiträge: 4483
Registriert: Di 11 Mär, 2003 1:51 pm
Wohnort: Germany, Berlin im Norden - Französisch Buchholz

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Mi 04 Apr, 2012 6:33 pm

Jesus Maria...
wow, ok, soweit habe ich das Prinzip dann verstanden.
ICh bin gerade dabei die Potis aus zu löten und zu messen, auch den Shunt habe ich als 1 Ohm erkannt... trotzdem werde ich in reihe messen.
Leider - ach was, warum leider - habe ich eine Werkstatt, dort ist nur kein PC... oder kein Platz auf "DEM" Tisch noch einen Lappi hinzustellen...
macht aber auch nichts.
den Temp Poti habe ich derweil noch nciht "gesehen" werde aber mal dei Leitungen verfolgen.

"Rumschrauben" werde ich nciht, dafür hab ich mit der Materie doch genug zu tun. Mein Oszi und Funktionsgenerator stehen bereit um danach mal testen zu können :)
Ich dokumentier das alles am besten, Danke Dir für die Erklärung, Gruß Kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Mi 04 Apr, 2012 7:57 pm

Messung 1120mA Maximalstrom mit offenem TTL (durch PullUp max)
Messung 80mA Ruhestrom mit geschlossenem TTL (durch PullUp min)

Ok, soweit so gut. nun muss ich den Offset kappen, den PullUp raus, eine Z-Diode, einen Widerstand einlöten und einen Widerstand kurzschließen...

In sämtlichen Anleitungen steht man soll eine LED anstatt der LD nehmen um den Ruhestrom einzustellen,
Dabei sollen die Potis auf MIN gestellt werden. Da auch überall steht "Achtung Potistellung ist "gegensinnig", oder "unlogisch"", soll der R größer oder kleiner bei Minimalstellung?
Sowol beim Ruhe als auch beim MaxStrom?
Das sind bislang meine kreisenden Fragezeichen überm Kopf.
Gruß Kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon tracky » Mi 04 Apr, 2012 8:14 pm

nun muss ich den Offset kappen, den PullUp raus, eine Z-Diode, einen Widerstand einlöten und einen Widerstand kurzschließen...


Soll das der Umbau auf Analog sein?
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen
Benutzeravatar
tracky
 
Beiträge: 4483
Registriert: Di 11 Mär, 2003 1:51 pm
Wohnort: Germany, Berlin im Norden - Französisch Buchholz

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Mi 04 Apr, 2012 8:25 pm

Ja genau,
Erichh hat mir freundlicherweise die Fotos schon geschickt mit den BAuteilen die geändert werden sollen.
So langsam komme ich auch hinter deren Bedeutung.
Ich hab einen Poti wieder ausgelötet und gemessen wann er kleiner / größer wird. Sodass ich dann ohne LED gleich mit LD messe und den Ruhestrom wie Erich beschrieb einstelle nach dem Umbau.
Der Max sollte ja nicht kommen, da ich dann 0V modulation raufgebe.
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Do 05 Apr, 2012 6:56 am

hm, war nicht in der Lage nach Durchführen der Änderungen den Offset (Ruhestrom) einzustellen :(
Er laserte gleich los. Den Max hab ich erstmal auf 400mA gedreht.
Nun muss ich schauen warum er erstens bei 0v gleich loslegt und warum ich den Ruhestrom nicht regeln kann.
Ich hab ne Menge Fotos vom Umbau gemacht, die stell ich gleich mal ein.
Gruß Kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Do 05 Apr, 2012 2:34 pm

So, ich stelle mal den Umbau einmal vor, aber wie gesagt er funktioniert nicht...
Ich kann den Offset bzw. Ruhestrom nicht einstellen!

Ich habe mir die Schaltung genau angesehen, vorher gemessen, Potis ausgelötet und gemessen, den Shunt ausgelötet und gemessen...

Ohne Eingriff und Veränderung:
MaximalStrom 1120mA
Ruhestrom 80mA
10K Poti Stellungen:
Nr1: 5,44k, 4,75k
Nr2: 4,98k, 5,48k
Nr3: 0,44k, 9,95k

Auf der Platine sind die von mir gestern noch gefragten 6 adrigen Pinbelegungen auch versteckt angegeben:
1:TEC+
2:TEC-
3:Temp
4:Temp
5:LDD-
6:LDD+

So nun meine Bilder in den Schritten die ich durchführte...
1. Kappung des Käfers 7404 PIN4 zum Poti
2. Bild nach dem Kappen

3.PullUp Widerstand auslöten

4. Z-Diode und 1K Widerstand einlöten unter Poti 3 ( Ruhestrom Poti / Offset)

5. Poti 3 Offset/ Ruhestrom klein gedreht
Modulationsspg offen gelassen (ich denke das ist wie 0V)
LASER ging gleich an!
Poti ließ keine Änderung zu... von Ruhestrom ganz zu schweigen, er war ja an.

6. Maximalstrom ließ sich regeln, ich hab den erstmal auf 400mA reduziert.

Was läuft also falsch?
Es muss ja mit der Änderung unter dem Poti3 zu tun haben.
Z-Diode, Widerstand
oder PullUp...

HAt jemand eine Idee?

Erich gab mir Fotos welche BAuteile wie geändert werden müssen, das sind jetzt meine Bilder...
Aber ich habe sie so umgesetzt wie von Erich beschrieben - denke ich ;)

Gruß Kolja
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Fr 06 Apr, 2012 3:22 pm

Hallo Leute,
Auf dem Modulationseingang habe ich 1,7V wenn ich keine Spg. einspeise... woher kommen die?
Den Pullup Soll ich hdoch auslöten, oder kuezschließen?
Hm, ich komm nicht ganz hinter warum er mir einen solchen Streich spielt...
schöne Ostern wünsche ich Euch,
Gruß Kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon tschosef » Fr 06 Apr, 2012 8:39 pm

5. Poti 3 Offset/ Ruhestrom klein gedreht
Modulationsspg offen gelassen (ich denke das ist wie 0V)


nein..... das trifft nicht zu... ein offener Modulationseingang ist nicht zwangsläufig == Null volt zu setzen! das hängt sehr stark von der Schaltung ab.
Diese kenne ich selber nicht genau, und die Tips hab ich auch von jemand anderem bekommen :-)

Mein vorschlag.. entweder machst noch nen PullDown Wiederstand an die Modulationsleitung (zum GND)... oder verwende den laser nicht mit "unbeschaltetem Modulationseingang" !

zum Ruhestrom einstellen auf jeden fall Modulation und GND verbinden... damit garantiert 0V anliegen! sonst gehts nicht.

diese Tücke über die Du da grad gestolptert bist kann zusammen mit einem Savety ärgerlich werden, spätestens dann macht der Pull Down wiederstand sinn.

viele Grüße derweil
Erich
Schreibe nie etwas, was Du deinem Gegenüber nicht auch vor anderen Leuten ins Gesicht sagen würdest

Bin der Programmierer von HE-Laserscan
http://www.HE-Laserscan.de
Lasersoftware + Laserhardware
Benutzeravatar
tschosef
 
Beiträge: 7460
Registriert: Mi 19 Nov, 2003 10:27 am
Wohnort: Steinberg

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Sa 07 Apr, 2012 9:09 am

Ok, das ist echt eine Falle dieser undefinierte Zustand.
Ich muss mir die Schaltung nochmal aufmalen und dann sehen in welchen Zustand ich das dann bringen kann damit der Modulationseingang definiert ist.
Allgemein läßt sich der Ruhestrom doch so erklären, das er vorhanden sein soll um ein zu starkes unnötiges "Anfahren" zu verhindern.
Er also auf einem Standby Strom liegt um den Hub möglichst kurz zu halten bei Modulations Maximum- Vorteil schneller und Lebensdauer schonender.
Ist das so richtig "gedacht"? Ich kenne es so bei Glühlampen und (Röntgen)röhren mit den Glühfäden.
Was die ganze Sache so tricky macht, das der eine Poti Max den Ruhestrom Poti beeinflusst.

In der Zwischenzeit habe ich auch bemerkt das das Alu-Gehäuse des Kopfes recht kalt wird (ich hab den Maxstrom ja auch deutlich reduziert auf 400mA)

EIn Peltier Element schmeißt doch aber auch Wärme... da im Kopf kein Lüfter ist frage ich mich wohin geht die Wärme des Peltiers?
Wird der Kristal oder Resonator gewärmt? Ich dachte gekühlt...

Ist es möglich den MAxStrom von vornherein meiner Anlage anzupassen - also für meinen blauen und roten zu justieren?
Ich muss doch die Diode nciht mit MaxStrom betreiben, oder? Dann gebe ich euch deutlich recht das ich die Temperatur Justierung durchführen sollte...

dank und Gruß, Kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon tracky » Sa 07 Apr, 2012 10:38 am

Ob ein Kristal gekühlt oder geheizt werden muss hängt vom Aufbau des kompletten Resonators ab.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen
Benutzeravatar
tracky
 
Beiträge: 4483
Registriert: Di 11 Mär, 2003 1:51 pm
Wohnort: Germany, Berlin im Norden - Französisch Buchholz

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Do 19 Apr, 2012 10:26 pm

Man-oh-man,
hätt´s nciht gedacht, war echt vorsichtig, und nun... wie ne Batterieschwache Taschenlampe bei 900mA.... Oh nein.
Mein Fehler war wohl mit meinem Multimeter mal Durchgang zu prüfen... Nun muss ich alle Bauteile mal rausholen und gegen neue ersetzen.
MIstekiste. Ihr meint wohl Lehrgeld, wa?
Also bin mir sicher was zerschossen zu haben, da ich auch nach Rückrüstung nciht auf den "grünen Zweig" komme.
Dabei brauch ich meinen grünen... der soll doch endlich verbaut werden. :)
Ok, ich werde zu gegebener Zeit berichten wies ausgegangen ist.
Derweil, falls jemand noch den original "Umbauplan" hat den Tschosef mir anhand 4 Fotos freundlicherweise zuschickte, dann würde ich meinen "Fehler" evtl. kapieren - nicht das er jetzt lasch ist, sondern warum ich den analog nciht modulieren konnte...
Dank und GRuß, Kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon tracky » Fr 20 Apr, 2012 6:15 am

Hört sich nach geschrotteter LD an! :(

Gibt genug Leute im Forum, die den Umbau sicherlich für Kleines gemacht hätten. Zur Alternative hätte ich noch ein analoges Huckepackboard mit Vorstufe. Hier wird der LD Strom und Threshold generiert und Kabel für die Abgriffe von +5V, GND, Signaleingang Endstufe und Abgriff des Emitterfusswiderstands werden raussgeführt.
Das Dingens wird einfach als Ersatz für die eigentliche TTL Stufe genutzt. Endstufentransistor Basis den Leiterzug (event. sitzt da noch ein Transistor davor, dann die Basis nutzen) freikratzen und dann die Signalleitung der kleinen Platine dran.
Gruß Sven

Laser? Was ist das? Licht aus super erschwinglichen Restbeständen
Benutzeravatar
tracky
 
Beiträge: 4483
Registriert: Di 11 Mär, 2003 1:51 pm
Wohnort: Germany, Berlin im Norden - Französisch Buchholz

Re: 250er LW TTL auf analog

Beitragvon keuleeule » Mo 23 Apr, 2012 3:36 pm

Hm, LD geschrottet... wie schrottet man die denn? Wohl doch nur mit zu viel Strom, oder?
Ich habe mit angeschlossener LD nie über 400mA gefahren sondern MAX runtergedreht.
Spg zu hoch? Hm, hatte lange eine Z-Diode dran 5.1 die zugegebenermaßen auch mal rausgenommen.
Also ich würde eher sagen das ich meinen Treiber geschrottet hab, denn den habe ich (Spgfrei) mit nem Multimeter durchgepiept.
(ob die Leiterbahn auch wirklich getrennt ist) da könnte ja TTL tronic bei geschrottet werden... 9V aus soeinem multimeter denke ich mal.
Jaja, also für Ideen bin ich dankbar, auch falls jemand noch soeinen rumliegen hat um mal die Treiber zu tauschen usw.
Kolja
keuleeule
 
Beiträge: 62
Registriert: Mo 28 Mai, 2007 1:41 pm
Wohnort: Hamburg / Germany

Re: 250er LW TTL auf analog

Beitragvon fesix » Mo 23 Apr, 2012 4:40 pm

Laserdioden sind extrem empfindlich gegen elektrostatische Entladungen die durchaus an den Messspitzen des Messgerätes auftreten können.
Benutzeravatar
fesix
 
Beiträge: 2047
Registriert: Do 01 Mai, 2008 6:46 pm
Wohnort: Berlin

Re: 250er LW TTL auf analog

Beitragvon goamarty » Di 24 Apr, 2012 1:05 pm

Also eine Z-Diode 5,1V trägt zum Schutz der Laserdiode nichts bei. Die stirbt bereits bei 1,8-4V (je nach Farbe/Wellenlänge). Es gab da einmal eine Untersuchung der Lasorb-Entwickler, daß die üblichen Schutzmaßnamen kaum bis gar nicht helfen, da eine LD bereits durch Pulse ~1ns zerstört werden kann. Der Lasorb schützt natürlich. :mrgreen:
Wenn der richtige Strom ("schwache Taschenlampe bei 900mA") durch die LD fließt und die richtige Spannung Pumpdiode ca. 1,8V-2V an der Diode anliegt und trotzdem kein Licht rauskommt, dann ist sie einfach hinüber. Das elektrische Verhalten einer LD ändert sich dabei kaum, vermutlich wird sie etwas wärmer, weil sie die Leistung nicht mehr als Licht abstrahlen kann.
goamarty
 
Beiträge: 1487
Registriert: Fr 05 Sep, 2008 9:15 am
Wohnort: Wien


Zurück zu Netzteile

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

x
Website Security Test